Quelle est la configuration minimale recommandée pour utiliser clicSÉQUR?

Navigateurs Web recommandés

(Mis à jour : 2019-05-16)

Nos sites ont été testés avec les navigateurs suivants :

  • Chrome version 72.0;
  • Internet Explorer version 11.0;
  • Edge version 44.17763;
  • Safari mobile version 12.1;
  • Firefox version 65.0.

L'affichage peut varier selon le navigateur utilisé.

Configuration minimale recommandée de votre navigateur Web

Pour que vous puissiez utiliser le service clicSÉQUR, votre navigateur Web doit être :

  • Compatible avec le protocole de sécurité SSL à 256 bits ou plus;
  • Configuré pour accepter les témoins (cookies);
  • Compatible avec les cadres internes (iframes);
  • Configuré avec la fonction JavaScript activée;
  • Configuré pour accepter l’ouverture de fenêtres contextuelles (pop-up).