What is the minimum system requirements for clicSÉQUR use?

Recommended Web Browsers

(Updated : 2019-05-16)

Our sites were tested using the following browsers :

  • Chrome version 72.0;
  • Internet Explorer 11.0;
  • Edge version 44.17763;
  • Safari mobile version 12.1;
  • Firefox version 65.0.

Screen display may vary between browsers.

Minimum System Requirements for yours browsers Web

To use the clicSÉQUR service, your Web browser must :

  • be compatible with the 256-bit SSL security protocol or higher;
  • be set to accept cookies;
  • be iframes-compatible;
  • have JavaScript enabled;
  • allow pop-up windows.